[RESOLVED] Investigating an issue with the VersaDoc server Pageflex Wednesday 15th February 2023 11:27:00


[RESOLVED]. This issue has been resolved. Please contact our support team if you continue to experience any issues.


We're investigating issues with the VersaDoc server, Pageflex, which is resulting in upload and processing errors. Our Engineers are working toward a solution and we'll update here once the issue has been resolved.