[RESOLVED] Email Connection Errors Friday 11th August 2023 14:31:00


[RESOLVED] Email login and connections have been corrected.

We are investigating some issues related to connecting to the email server. Logging into webmail may be slow to process and can also result in an error code. These do not need to be reported. At this time, reports indicate the issue to be with some mailboxes but not necessarily all. Some users have reported a first-attempt failure to login but to be successful soon thereafter.