[Resolved] Print-Ready (VersaDoc) File Processing Issues Wednesday 23rd August 2023 08:40:00


[Resolved] Files are processing normally.

=========================

We are currently experiencing some issues in regards to print-ready files not functioning properly. Our team is aware of this issue and are working to resolve this as soon as possible.