[Resolved] Secondary sign-in not accepting password. Friday 8th September 2023 09:03:00


[Resolved] Springboard access issues have been resolved.

===================

We are aware of an issue where when you are logged into your Springboard and enter a specific area such as the "Manage Users" area, that a secondary prompt appears asking you to input your password to sign in again and then not accepting that password. Our team is currently working on resolving this issue.