[Resolved] Website Outages Thursday 7th December 2023 08:21:00


[Resolved] Our team has identified a DNS outage that was impacting being able to access websites and emails. All functions are returning to normal and all emails are being processed as normal as well.