[Resolved] Email Delay Friday 8th December 2023 12:00:00


[Resolved] The issue pertaining to emails not being sent/delivered has now been resolved.