[RESOLVED] Possible delay or performance issues with email notifications from website Monday 9th March 2026 09:03:00


[RESOLVED] We're monitoring an issue with our email notification partner to determine any potential impact an issue they're experiencing may have on email notifications sent from our clients' websites. Note: this does not impact hosted email or email marketing.

Update: Services have been restored and new messages are now sending notifications. Any missed messages can be found within the Message Center in your Springboard.