[RESolved] PayPal Payment Errors Tuesday 31st March 2026 11:25:00


UPDATE: Integration errors have been resolved.

We have been made aware of an issue with websites connecting to PayPal for payment processing. Our Engineers are looking into the situation to find a resolution.