(COMPLETED) System Maintenance - Email Marketing (Sat 8.10.19 7am-2pm CDT) Friday 9th August 2019 11:55:00


Update - maintenance complete

We have system maintenance scheduled for 7 a.m. to 2 p.m. CDT on Saturday, August 10. During this maintenance window, the application will be intermittently available with the potential for extended periods of downtime. Scheduled mailings may also have intermittent sending delays while the maintenance is in progress.

This scheduled maintenance affects: Web Application (Home, Audience Contacts and Groups, Segments, Signup Form Editor, Lightbox Form Editor, Imports, Email Editor, Image and Document Libraries, Response Collection, Response Display, Automation Workflow Editor, Account Settings & Billing, Exports), Email Sending (Email Campaigns, Automated Mailings, Test Emails), and API.