(Resolved) Email Marketing - Reports of Intermittent Sending Delays Monday 19th August 2019 18:43:00


UPDATE: A fix has been implemented to address the delayed sending that was impacting some mailings. We'll continue to monitor but expect that any delayed mailings should now be sending.


We're investigating reports of intermittent delayed sending occurring with Email Marketing. We will update here as we know more and work toward a resolution.