[RESOLVED] Intermittent Email Notification Sending Issues Tuesday 1st September 2020 15:28:00


[RESOLVED] Some users are experiencing intermittent email notification issues where email notifications/responses aren't being sent when an online form is submitted. We're monitoring our software vendor's progress closely and will update here with any additional information or progress as they work towards a resolution. As a result of this, email notification recipients may notice a delay on the time stamp from when they originally submitted the online form.