[RESOLVED] Reports of potential Pageflex errors (failure when processing files) Wednesday 14th October 2020 18:00:00


[RESOLVED] Our VersaDoc team and Engineers are investigating reports of clients getting "Pageflex not available" failure messages when trying to process files. We'll update here as we diagnose more about the issue and potential resolution.

Update: Our Engineers have fixed the issue that was causing various incidents of processing failures. Please contact Support if you are still experiencing any issues.