[RESOLVED]: Receipt error when processing PaymentSpring transactions Thursday 12th November 2020 20:30:00


[RESOLVED]: Our Engineers have identified an issue causing an error message when attempting to process transactions using the PaymentSpring payment gateway, which reads:

"Payment Error: You need to specify an email_address with this transaction to send a receipt"

The issue is actively being worked and should be resolved momentarily.