[RESOLVED] Websites loading orange screen error message Friday 29th January 2021 15:10:00


[UPDATE: This issue has been resolved]

Our teams are currently investigating an issue causing client websites to give an error message on an orange page. We are working toward an immediate fix for this issue.