[RESOLVED] Email Notifications not being sent from website Friday 18th June 2021 16:43:00


[RESOLVED] We are investigating an issue with email notifications not being sent by our third party partner. Our Engineering team is investigating the issue and we will post here with more details as we know them or once the issue has been resolved by the vendor.

Update: This has been resolved we did see the emails back in our sending queue, so it doesn’t appear that any failed or were lost during this sending delay.