[RESOLVED] Reports of slowness inside of the Springboard Wednesday 22nd September 2021 16:57:00


Update: This issue has been resolved. We are continuing to monitor the system.


Our Engineers are investigating reports of slowness for users inside of the Springboard. We'll post here once the issue has been resolved.