[FIXED] Investigating reports of sending delays in Email Marketing Tuesday 5th October 2021 10:04:00


[UPDATE: FIXED]: We've pushed out a fix to resolve this issue and we are continuing to monitor as our systems catch up.


Our team is investigating sending delays in the Email Marketing system. We are currently seeing delays of up to 1 hour. We will update here as we know more or once we have the issue resolved.