[RESOLVED] Issues loading the email marketing application Wednesday 20th October 2021 14:42:00


UPDATE: A fix was deployed to restore app loading and navigation; we are continuing to test and monitor, and we will post an update as we have more information.


We have been seeing reports of issues loading the email marketing application and have identified the source of the issue and are in-process with a resolution. We will continue to post updates as we have more information. Some users have reported success refreshing or re-attempting to login load the application.