[RESOLVED] Possible delay or performance issues with email notifications from website Thursday 21st October 2021 09:56:00


[UPDATE] This issue has been resolved.


We're monitoring an issue with our email notification partner to determine any potential impact an issue they're experiencing may have on email notifications sent from our clients' websites. Note: this does not impact hosted email or email marketing.

We'll post here as we know more.