[RESOLVED/MONITORING] Email Marketing Platform Issues Tuesday 7th December 2021 10:52:00


UPDATE: AWS services are being restored, and we're continuing to monitor the application.


UPDATE: Our teams have identified that the issue is related to a third-party service provider, and we are currently working towards a resolution. Please continue to stay tuned for updates.


Our Engineers are investigating issues relating to logging into email marketing and/or sending campaigns.