[RESOLVED] Springboard loading issues resulting in orange error screen Thursday 27th January 2022 16:01:00


[UPDATE] This issue is resolved. Users should be able to refresh to return to Springboard access. You should not need to log out and log back in, but may need to try that if you are experiencing any issues or still seeing the orange screen.

We're investigating an issue causing the Springboard to fail to load, resulting in an an orange error screen. We're investigating the cause and will update here once we have it fixed.